Tagging problems on phone

NancyTree

Well-known member
Valkyrie from The Netherlands
Posts: 378
"First day of current streak: 26 Mar 2022"
Hi there, last days I experience some tagging problems while logging on my phone. Before it worked perfectly. Now, after I've clicked on the suggested name to activate the tag, the tag dissapears when I hit the space (I don't know if it is with all characters, because I always do a space after a tag 😅).
I dealt with that problem by typing a few 'spaces' and clicking where I want to write further, so the tag doesn't disappear.

But now after I added a few tags, the page just freezes, my keyboard disappears and I can't get it back up, and it doesn'trespond on anything. Though at once I got a page which said I have to email to delete my account :saywhat: (I think it finally processed some clicks and movement I did to wake up the page..).

I don't know how it is on a pc/laptop, I mostly use my phone and haven't tested it on my laptop.

Does anyone else have this problem?



Edit: if I don't click on the tag, but just write the tags, they come alright in the post.
 
Last edited:

lofivelcro

Well-known member
Hunter from the sticks
Posts: 247
"Tomorrow do thy worst, for I have lived today"
Do you mean the tags turn red after typing them, like in the old hive? Because they never get red for me in the new one. I type the @, followed by a few letters, the box with names pops up, I choose the name, the name appears in black. It still gets posted correctly, though.
I'm on desktop.
 

NancyTree

Well-known member
Valkyrie from The Netherlands
Posts: 378
"First day of current streak: 26 Mar 2022"
@lofivelcro I'm sorry for my late reply, saw yours only just now.
I mean that the tag got deleated after I hit the space, back to the first letters you type. Now it seems to work properly again. But it was like this:

First you type the first letters and get a tagging menu:
Screenshot_20221020-071412_Chrome.jpg


You click on it and it becomes the tag:
Screenshot_20221020-071418_Chrome.jpg


And when I hit the space it became this:
Screenshot_20221020_071835.jpg



And last week on top of that the page just freezed, I couldn't type anymore because the keyboard didn't come up, I couldn't get the cursor selected. And that was because the tags did become red during the typing. Didn't make a screenshot of that because I was just annoyed trying to fix it, but then got the 'delete account' page..
Luckily that didn't happen anymore and the tagging seems to work fine right now, so problem seems solved
 

Attachments

  • Screenshot_20221020_071835.jpg
    Screenshot_20221020_071835.jpg
    231.9 KB · Views: 1
Top